Support

FANTOM-6/FANTOM-7/FANTOM-8 Control Surface Plug-In for Logic


CAUTION (Added on February 2, 2022)
It has been reported that "FANTOM-6/FANTOM-7/FANTOM-8 Control Surface Plug-In for Logic" has a problem when used with the latest version of Apple's Logic Pro (10.7.2).
If you use this software, please do not update Logic Pro to 10.7.2.
The FANTOM-6/FANTOM-7/FANTOM-8 Control Surface Plug-In for Logic is plug-in software for using the FANTOM-6, FANTOM-7 or FANTOM-8 as a controller for operation in Logic.
Installing this plug-In on a Mac lets you use the FANTOM-6, FANTOM-7 or FANTOM-8 as a controller for Logic.

Please refer to the "FANTOM-6/FANTOM-7/FANTOM-8 Logic/MainStage Plug-In Usage Guide" for detailed information in the [ Owner's Manuals ].
HOW TO INSTALL
* Before you install Control Surface Plug-In, install the driver.

The downloaded file is an archive file in zip format. Double-click it to expand it.

SYSTEM REQUIREMENTS
Operating System
macOS Big Sur (macOS 11) / macOS Monterey (macOS 12)
macOS 10.12 / macOS 10.13 / macOS 10.14 / macOS 10.15
Computer
Apple Mac series computer (Intel-based)
Apple Silicon Mac (using the M1 chip) (Work with Rosetta 2)
Supported Application
Logic Pro X 10.4.4 or later
* Though all of the applications listed above performed properly in our testing, some of them may not work due to differences in inherent manufacturer design specifications and your operatinig environment. We cannot guarantee all the operations in these music applications.
* Apple, Mac and macOS are trademarks of Apple Inc., registered in the U.S. and other countries.
* All product names mentioned in this document are trademarks or registered trademarks of their respective owners.

支持

Quick Links